25 Reaktionen zu “das Herzstück (kurz vorgestellt)…”

Kommentare abonnieren (RSS) oder TrackBack URL
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Marco,

wie angedroht die Fragen: Wie schaltest du mit deiner 24V Logo die 12V Dosierpumpen und die 230V Geräte? Kannst du das genauer beschreiben?

Korbi am 20. März 2010 um 00:20
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Korbi,

alles wird über die Relais der Logo geschaltet, 230V AC Wechselstrom ebenso wie 12V DC. Die 12V Endgeräte werden dabei von einem 4.5A (um Reserven zu haben) Hutschienennetzteil gespeist. Alle Verbindungen gehen über ein Relais und dann zum Verbraucher (bzw. Anschluss). Zur besseren Verständnis noch kurz schematisch:

bei 230V:
Netz (+) – Logo Relais (bsp. Q1) – Hutschienenschukodose (hier liegen auch (-) und Masse an) – Verbraucher (bsp. Leuchtbalken)

bei 12V:
Netz (+) – 12V Netzteil – Logo Relais (bsp. Q5) – Hohlsteckeranschluss (hier liegt (-) an) – Verbraucher (bsp. 12V Dosierpumpe)

Hoffe Relais sind ein bekannter Begriff! Über diese kannst du eigentlich alles bis zur Belastungsgrenze schalten.

Falls weitere Fragen bestehen, immer Fragen! Hoffe das obige war etwas aufschlussreich.

Marco Kulow am 20. März 2010 um 01:41
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hallo Marco,

ah, dann habe ich etwas falsch verstanden. Du hast ein 230V Basismodul?! Kann ich die 12V/24V Erweiterungen an das 230V Modul anschließen? Tauschen die nur Steuersignale aus?
Welche Version des Basismoduls hast du denn?

Korbi am 20. März 2010 um 16:40
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Krobi,
nein ich habe das 24V Modul (oben im Beitrag auch zu sehen, da ich ein 24V Netzteil benutze), die 230V Spannung schalte ich einfach über die Relais. Wozu sollte ich die 230V noch einmal aufbereiten, liegt ja bei jedem daheim an der Dose an!
Ich glaube hierbei herrscht ein Verständigungsproblem! Ich führe bei mir im Verteilerkasten die 230V – auf Wagoklemmen und nutze die Spannung von dort aus weiter.
Ich hatte mal für Thomas aus dem Flowgrowforum einen vereinfachten Schaltplan gemalt, hoffe hier wird es klarer.
http://www.nextportal.de/gallery2/main.php?g2_itemId=696
Er verwendet aber wie ich glaube das 230V Modul, deswegen lass dich von der Grafik nicht täuschen, der Aufbau funktioniert genauso mit einem 24V Modul nur das hier noch das Logo Netzteil zwischen Logo-Spannungs-Eingang hängt. Ich weiß nicht wie ich mich nun besser ausdrücken kann…
Auf folgendem Bild sieht man auch eindeutig die Verkablung und die 2 getrennten Netzteile (12V und 24V zu erkennen):
http://www.nextportal.de/gallery2/main.php?g2_itemId=918
Da ich derzeit nicht daheim bin, kann ich dir leider nicht die genaue Kennung meines Basis-Moduls schreiben, vielleicht bekommst es ja sogar von einem Bild von mir raus!

Marco Kulow am 20. März 2010 um 17:44
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hallo Marco,

ah okay, ich hatte da nen Denkfehler! Ich kam nicht drauf, dass ich ja auch mit den 24V Relais die 230V Steckdosen schalten kann.
Was hat denn die 24V Variante ggü. der 230V für ein Vorteil?
Soweit ich das erkennen konnte, hast du die 0BA5 Version. Musst also nicht mehr nachsehen.
Wo hast du denn die Holsterstecker und die Hutschienengehäuse her? Das ist ne saubere Lösung!

Korbi am 20. März 2010 um 18:20
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Korbi,

Vorteil ist klar die Sicherheit, es geht aber auch das gleiche mit einem 230V Modul. Ein kleinerer weiterer Vorteil wäre das nutzen können von 24V Verbrauchern, leider ist das Siemens Logo 24V Netzteil aber ziemlich schwachbrüstig, glaube hatte gerade einmal 1.5 Ampere (die Logo zieht davon schon einiges weg). Also müßte man bei leistungshungrigen Verbrauchern schon ein weiteres Netzteil nachrüsten. Außerdem weiß ich nicht ob es alle Erweiterungsmodule für 230V gibt, müßte man sich einmal schlau machen. Jedes Modul braucht eine eigene Versorgungsspannung!

Als günstigesten und sehr kulanten Anbieter bei kompletten Elektrokram kann ich http://www.reichelt.de empfehlen. Falls du doch lieber in den Laden gehst kommt conrad in Frage. Conrad hat aber meines Erachtens einfach überzogene Preise. Egal ob Online oder an der Ladentheke!

Kann dir gerne einmal die Links zu den Bauteilen bei reichelt raussuchen!

Grüße Marco

Marco Kulow am 20. März 2010 um 20:14
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Marco,

danke schon mal für die Tips bzw. Antworten auf meine Fragen.
Theoretisch sollte es doch egal sein, ob welche Spannung die Erweiterungsmodule brauchen. Sollten die keine 230V vertragen, brauchen die eben noch ein Netzteil. Kann das Logo Netzteil irgendwas besonderes? Man könnte doch jedes Netzteil mit 12V bzw. 24V und ausreichendem Strom verwenden oder? Normale Schaltnetzteile kosten nur ein Bruchteil von dem was Siemens verlangt.
Habe bei Reichelt schon die Bauteile gefunden, danke. Jetzt muss ich nur noch die Logo ersteigern.

Korbi am 21. März 2010 um 01:38
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Korbi (so spät noch wach?),
ich bin mir nicht sicher ob 230V Module mit 24V Modulen 100%ig kompatibel sind, Aufbau und Datenverbindung ist gleich. Klar kannst du jedes 24V Netzteil deiner Wahl mit ausreichend Ampere nutzen und getrost auf das Logo Netzteil verzichten!
Bin gespannt auf dein Projekt. Ich denke mit der Logo schlägst du auf jedenfall den richtigen Weg ein. Wichtig wäre das du zur Logo das Datenkabel schießt, die Programmierung übers Menü ist nicht gerade die feine Art.
Viel Glück, das du was preiswertes bekommst. Hoffe du berichtest irgendwo von deinem „hausgemachten“ Aquariencomputer!

Marco Kulow am 21. März 2010 um 02:40
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Marco,

so spät war es ja auch wieder nicht!

Dann sind die ersten Fragen alle geklärt. Wenns ans Programmieren geht, wende ich mich spätestens wieder an dich! Bisher stehen auf der Einkaufsliste:

– Grundmodul
– Erweiterung DM8
– Erweiterung AM2
– Netzteil
– Datenkabel

Mittlerweile bin ich wirklich angefixt und denke mit der Logo kann man sich wirklich eine gute Alternative zu den käuflichen Aquariencomputern aufbauen. Ich werde auf jeden Fall berichten, wie es bei meinem Projekt weitergeht.

Korbi am 21. März 2010 um 10:57
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hallo Marco,

ich habe noch eine Frage zu den Hutschienenklemmen. Benutzt du die 4-Leiter-Durchgangsklemmen von Wago (Reichelt: WAGO 280-833)? Da liegen ja, wenn ich das auf den Bilder richtig sehe, die Kontakte an den Seiten frei. Brauche ich dafür dann noch Abdeckplatten (z.B. Reichelt: WAGO 280-315) oder kann ich die einfach aneinanderschieben?
Bei 24V würde ich dann nichts weiter machen. Bei 230V würde ich an beiden Enden noch so eine Platte hinsetzen, damit man nicht reingreifen kann?!

Und ich habe gesehen, dass du ein 12V Netzteil von Meanwell hast. So eins wollte ich mir mit 24V holen. Kannst du das empfehlen?

Korbi am 23. März 2010 um 21:36
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Korbi,
ja ich nutze die 280er Wagos, sind auf einer Seite geschlossen, zum Abschluss verwende ich ein angrenzendes Gehäuse oder eine Endplatte/Zwischenplatte. Wichtig ist das dir am besten ein paar Verbindungklemmen mitbestellt (so kann man zum Beispiel ohne Verkablung mit einer Leitung, unendlich viele Klemmen auf die selbe Leitung schalten). Du brauchst aber nicht unbedingt die Abdeckplatten, in den Schrank solltest du eigentlich nicht reinfassen können. Kann über das Netzteil nicht viel sagen, es tut seinen Dienst und liefert konstant die gewünschte Spannung 😉 hab ich auch von reichelt.
Für die Logo ist das Netzteil auf jedenfall gut genug, nur beachte, dass du es in der passenden Leistungsgröße holst. Am besten nach dem original Netzteil richten, wieviel Ampere das hatte.

Marco Kulow am 24. März 2010 um 15:47
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Marco!

Hast du eine Artikelnummer von den Verbindungsklemmen? Die finde ich gerade nicht.
Die Standardnetzteile der Logo haben 1,3A. Betreibst du mit den 1,3A alle Module von dir? Dann sollten mir ja 2A reichen 🙂

Korbi am 24. März 2010 um 23:17
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi,

die Teile die ich meine sind glaube nicht direkt bei reichelt gelistet, jedenfalls hab ich sie nicht gefunden, aussehen sollten sie so: http://www.ts-audio.de/fg_GRZ2655510.html

Bisher betreibe ich alle Module mit dem Standard Siemens Netzteil, denke mit 2A bist du auch auf der sicheren Seite.

Hab mein ganzen Wagokram damals günstig bei ebay geschossen!

Marco Kulow am 25. März 2010 um 11:10
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hallo Marco,

ist eine Zeit her, aber heute habe ich dann endlich die Logo in Betrieb genommen. Bisher habe ich nur das Basismodul. Das Am2 ging leider nicht wirklich günstig her.
Ich habe zum Programmieren eine Frage. Als Beispiel habe ich mir dein Programm angesehen. Da hast du vor den Dosierpumpen ein Stromstoßrelais eingebaut. Was macht das? Und dann habe ich gesehen, dass du die Pumpen und das Licht mit den Cursortasten ein- und ausschalten kannst?! Wenn ich das bei mir auch vorsehe und das Programm an die Logo schicke passiert beim Druck auf die Cursortasten nichts. Ich komme nur in recht komische Menüs.

Viele Grüße

Korbi

Korbi am 10. April 2010 um 15:56
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Die Bedienung mit den Cursortasten erfolgt bei gehaltener ESC Taste. Das ist leider siemenstechnisch so vorgegeben, da du ja das Teil sonst auch mit Tasten programmieren kannst. Das Stromstoßrelais bei den Dosierpumpen dient dazu, dass die Pumpen täglich im Wechsel betrieben werden. Wollte nur 2 einzelne Zeitschaltuhren vermeiden, außerdem geht es ja durch die ungerade Tagesanzahl der Woche nicht gut auf 😉 Hoffe habe mich verständlich ausgedrückt!

Marco Kulow am 10. April 2010 um 21:31
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hallo Marco,

verstanden, danke! Eins noch: Kann ich das Display auch irgendwie programmieren, dass ich z.B. immer Datum und Uhrzeit angezeigt bekomme? Bei mir steht nur Programm, Karte, Setup und Start/Stop oder so ähnlich drin.

Korbi am 11. April 2010 um 08:41
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Korbi, einfach einen Meldetext mit einer offenen Klemme einrichten, hab mal kurz ein screen von meinem gemacht! Hier müßtest du die Werte mit Datum und Uhrzeit ersetzen.
http://img641.imageshack.us/img641/2988/anzeigek.jpg

Marco Kulow am 11. April 2010 um 08:48
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Marco,

könntest du einmal genau schreiben welches Logo Basis Modul du benutzt ?

Viele Grüße

Lars

Lars am 21. August 2011 um 15:43
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Lars,

ich nutze 24V RC 0BA5, würde aber gern bald auf eine 0BA6 wechseln, zwecks Textdisplay. Allerdings fehlt mir derzeit dafür das nötige Kleingeld!

Grüße Marco

Marco Kulow am 21. August 2011 um 16:03
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hi Marco,

ja die sind ja nicht grade billig. Weißt du ob sich die LOGO! 12/24RC 0BA2 auch für solche Zwecke nutzen lässt ? Sie soll einfach nur Licht ein/aus und Düngerpumpen ein/aus können. Evtl. soll sie später noch PH und Temperatur messen.

Viele Grüße und danke für die Antwort 🙂

Lars

Lars am 21. August 2011 um 16:42
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Das geht natürlich auch mit einer 0BA2, das einzige Problem was ich mit einer 0BA2 hatte, war das ich die Cursortasten nicht programmieren konnte. Aber für eine Sekundengenaue Schaltung verschiedener Verbraucher reicht sie vollkommen aus. Eventuell muss man man sich für Manualbetrieb dann noch ein paar Schalter basteln oder Sicherungsschalter verwenden.

Marco Kulow am 21. August 2011 um 17:05
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hallo,
im Handel findet man oft sogenannte Startersets,
diese enthalten die Software, das Kabel und eine 0AA6…
Worin unterscheidet sich die 0AA6 von der 0AB6???

Olli K. am 22. Dezember 2011 um 20:01
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

also meines Wissens ist die Kennung 0aa* nur die Bezeichnung des kits, welches dann aber eine 0BA* beinhaltet.

hier das Beispiel bei reichelt:

http://www.reichelt.de/?ARTICLE=115051;PROVID=2028;&utm_source=Preisvergleich&utm_medium=CPC&utm_campaign=google_feed

Marco Kulow am 23. Dezember 2011 um 00:20
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Hallo,
Ich betreibe auch ein Aquarium ( Seewasser ) mit einer Logo Steuerung,mich interesiert wie du die 0-10V Dimmung der Leuchtbalken (Sonnenauf/untergang, Wolkensimulation, Veränderung der Beleuchtungslänge übers Jahr) realisiert hast.

Sicherlich verwendest du ein AM2 AQ ich würde mich über ein par Infos ( Schaltplahn 🙂 ) sehr freuen.

Weiter so mit deiner Seite gefälli wir sehr gut 🙂

Stefan Schneider am 28. Februar 2012 um 13:44
comment_type != "trackback" && $comment->comment_type != "pingback" && !ereg("", $comment->comment_content) && !ereg("", $comment->comment_content)) { ?>

Wer kann mir bei meiner Logo Programmierung helfen ?
Habe alles am laufen mit 8 kanälen bis auf die PH Messung habe einen HANNA Mini PH Regler mit 230V 4-20ma schreiberausgang mit dem ich in die logo gehe um auf dem TD Den Ph anzuzeigen was aber nicht geht liegt am eingang oder ofset ? der rest geht die steckdosedes MV vom Co2 lauft über den Potentialfreien kontakt des Reglers Sprich die Zeitschaltuhr geht auf Q3 von dort auf den Potentialfreien Kontakt von dort auf die Steckdose vom MV Gruß Michael werkann mir da helfen kann auch gerne den Schaltplan per Email verschicken

Michael Schneider am 19. Februar 2013 um 16:51
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Marco,

wie angedroht die Fragen: Wie schaltest du mit deiner 24V Logo die 12V Dosierpumpen und die 230V Geräte? Kannst du das genauer beschreiben?

Pingback von Korbi am 20. März 2010 um 00:20
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Korbi,

alles wird über die Relais der Logo geschaltet, 230V AC Wechselstrom ebenso wie 12V DC. Die 12V Endgeräte werden dabei von einem 4.5A (um Reserven zu haben) Hutschienennetzteil gespeist. Alle Verbindungen gehen über ein Relais und dann zum Verbraucher (bzw. Anschluss). Zur besseren Verständnis noch kurz schematisch:

bei 230V:
Netz (+) – Logo Relais (bsp. Q1) – Hutschienenschukodose (hier liegen auch (-) und Masse an) – Verbraucher (bsp. Leuchtbalken)

bei 12V:
Netz (+) – 12V Netzteil – Logo Relais (bsp. Q5) – Hohlsteckeranschluss (hier liegt (-) an) – Verbraucher (bsp. 12V Dosierpumpe)

Hoffe Relais sind ein bekannter Begriff! Über diese kannst du eigentlich alles bis zur Belastungsgrenze schalten.

Falls weitere Fragen bestehen, immer Fragen! Hoffe das obige war etwas aufschlussreich.

Pingback von Marco Kulow am 20. März 2010 um 01:41
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hallo Marco,

ah, dann habe ich etwas falsch verstanden. Du hast ein 230V Basismodul?! Kann ich die 12V/24V Erweiterungen an das 230V Modul anschließen? Tauschen die nur Steuersignale aus?
Welche Version des Basismoduls hast du denn?

Pingback von Korbi am 20. März 2010 um 16:40
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Krobi,
nein ich habe das 24V Modul (oben im Beitrag auch zu sehen, da ich ein 24V Netzteil benutze), die 230V Spannung schalte ich einfach über die Relais. Wozu sollte ich die 230V noch einmal aufbereiten, liegt ja bei jedem daheim an der Dose an!
Ich glaube hierbei herrscht ein Verständigungsproblem! Ich führe bei mir im Verteilerkasten die 230V – auf Wagoklemmen und nutze die Spannung von dort aus weiter.
Ich hatte mal für Thomas aus dem Flowgrowforum einen vereinfachten Schaltplan gemalt, hoffe hier wird es klarer.
http://www.nextportal.de/gallery2/main.php?g2_itemId=696
Er verwendet aber wie ich glaube das 230V Modul, deswegen lass dich von der Grafik nicht täuschen, der Aufbau funktioniert genauso mit einem 24V Modul nur das hier noch das Logo Netzteil zwischen Logo-Spannungs-Eingang hängt. Ich weiß nicht wie ich mich nun besser ausdrücken kann…
Auf folgendem Bild sieht man auch eindeutig die Verkablung und die 2 getrennten Netzteile (12V und 24V zu erkennen):
http://www.nextportal.de/gallery2/main.php?g2_itemId=918
Da ich derzeit nicht daheim bin, kann ich dir leider nicht die genaue Kennung meines Basis-Moduls schreiben, vielleicht bekommst es ja sogar von einem Bild von mir raus!

Pingback von Marco Kulow am 20. März 2010 um 17:44
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hallo Marco,

ah okay, ich hatte da nen Denkfehler! Ich kam nicht drauf, dass ich ja auch mit den 24V Relais die 230V Steckdosen schalten kann.
Was hat denn die 24V Variante ggü. der 230V für ein Vorteil?
Soweit ich das erkennen konnte, hast du die 0BA5 Version. Musst also nicht mehr nachsehen.
Wo hast du denn die Holsterstecker und die Hutschienengehäuse her? Das ist ne saubere Lösung!

Pingback von Korbi am 20. März 2010 um 18:20
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Korbi,

Vorteil ist klar die Sicherheit, es geht aber auch das gleiche mit einem 230V Modul. Ein kleinerer weiterer Vorteil wäre das nutzen können von 24V Verbrauchern, leider ist das Siemens Logo 24V Netzteil aber ziemlich schwachbrüstig, glaube hatte gerade einmal 1.5 Ampere (die Logo zieht davon schon einiges weg). Also müßte man bei leistungshungrigen Verbrauchern schon ein weiteres Netzteil nachrüsten. Außerdem weiß ich nicht ob es alle Erweiterungsmodule für 230V gibt, müßte man sich einmal schlau machen. Jedes Modul braucht eine eigene Versorgungsspannung!

Als günstigesten und sehr kulanten Anbieter bei kompletten Elektrokram kann ich http://www.reichelt.de empfehlen. Falls du doch lieber in den Laden gehst kommt conrad in Frage. Conrad hat aber meines Erachtens einfach überzogene Preise. Egal ob Online oder an der Ladentheke!

Kann dir gerne einmal die Links zu den Bauteilen bei reichelt raussuchen!

Grüße Marco

Pingback von Marco Kulow am 20. März 2010 um 20:14
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Marco,

danke schon mal für die Tips bzw. Antworten auf meine Fragen.
Theoretisch sollte es doch egal sein, ob welche Spannung die Erweiterungsmodule brauchen. Sollten die keine 230V vertragen, brauchen die eben noch ein Netzteil. Kann das Logo Netzteil irgendwas besonderes? Man könnte doch jedes Netzteil mit 12V bzw. 24V und ausreichendem Strom verwenden oder? Normale Schaltnetzteile kosten nur ein Bruchteil von dem was Siemens verlangt.
Habe bei Reichelt schon die Bauteile gefunden, danke. Jetzt muss ich nur noch die Logo ersteigern.

Pingback von Korbi am 21. März 2010 um 01:38
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Korbi (so spät noch wach?),
ich bin mir nicht sicher ob 230V Module mit 24V Modulen 100%ig kompatibel sind, Aufbau und Datenverbindung ist gleich. Klar kannst du jedes 24V Netzteil deiner Wahl mit ausreichend Ampere nutzen und getrost auf das Logo Netzteil verzichten!
Bin gespannt auf dein Projekt. Ich denke mit der Logo schlägst du auf jedenfall den richtigen Weg ein. Wichtig wäre das du zur Logo das Datenkabel schießt, die Programmierung übers Menü ist nicht gerade die feine Art.
Viel Glück, das du was preiswertes bekommst. Hoffe du berichtest irgendwo von deinem „hausgemachten“ Aquariencomputer!

Pingback von Marco Kulow am 21. März 2010 um 02:40
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Marco,

so spät war es ja auch wieder nicht!

Dann sind die ersten Fragen alle geklärt. Wenns ans Programmieren geht, wende ich mich spätestens wieder an dich! Bisher stehen auf der Einkaufsliste:

– Grundmodul
– Erweiterung DM8
– Erweiterung AM2
– Netzteil
– Datenkabel

Mittlerweile bin ich wirklich angefixt und denke mit der Logo kann man sich wirklich eine gute Alternative zu den käuflichen Aquariencomputern aufbauen. Ich werde auf jeden Fall berichten, wie es bei meinem Projekt weitergeht.

Pingback von Korbi am 21. März 2010 um 10:57
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hallo Marco,

ich habe noch eine Frage zu den Hutschienenklemmen. Benutzt du die 4-Leiter-Durchgangsklemmen von Wago (Reichelt: WAGO 280-833)? Da liegen ja, wenn ich das auf den Bilder richtig sehe, die Kontakte an den Seiten frei. Brauche ich dafür dann noch Abdeckplatten (z.B. Reichelt: WAGO 280-315) oder kann ich die einfach aneinanderschieben?
Bei 24V würde ich dann nichts weiter machen. Bei 230V würde ich an beiden Enden noch so eine Platte hinsetzen, damit man nicht reingreifen kann?!

Und ich habe gesehen, dass du ein 12V Netzteil von Meanwell hast. So eins wollte ich mir mit 24V holen. Kannst du das empfehlen?

Pingback von Korbi am 23. März 2010 um 21:36
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Korbi,
ja ich nutze die 280er Wagos, sind auf einer Seite geschlossen, zum Abschluss verwende ich ein angrenzendes Gehäuse oder eine Endplatte/Zwischenplatte. Wichtig ist das dir am besten ein paar Verbindungklemmen mitbestellt (so kann man zum Beispiel ohne Verkablung mit einer Leitung, unendlich viele Klemmen auf die selbe Leitung schalten). Du brauchst aber nicht unbedingt die Abdeckplatten, in den Schrank solltest du eigentlich nicht reinfassen können. Kann über das Netzteil nicht viel sagen, es tut seinen Dienst und liefert konstant die gewünschte Spannung 😉 hab ich auch von reichelt.
Für die Logo ist das Netzteil auf jedenfall gut genug, nur beachte, dass du es in der passenden Leistungsgröße holst. Am besten nach dem original Netzteil richten, wieviel Ampere das hatte.

Pingback von Marco Kulow am 24. März 2010 um 15:47
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Marco!

Hast du eine Artikelnummer von den Verbindungsklemmen? Die finde ich gerade nicht.
Die Standardnetzteile der Logo haben 1,3A. Betreibst du mit den 1,3A alle Module von dir? Dann sollten mir ja 2A reichen 🙂

Pingback von Korbi am 24. März 2010 um 23:17
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi,

die Teile die ich meine sind glaube nicht direkt bei reichelt gelistet, jedenfalls hab ich sie nicht gefunden, aussehen sollten sie so: http://www.ts-audio.de/fg_GRZ2655510.html

Bisher betreibe ich alle Module mit dem Standard Siemens Netzteil, denke mit 2A bist du auch auf der sicheren Seite.

Hab mein ganzen Wagokram damals günstig bei ebay geschossen!

Pingback von Marco Kulow am 25. März 2010 um 11:10
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hallo Marco,

ist eine Zeit her, aber heute habe ich dann endlich die Logo in Betrieb genommen. Bisher habe ich nur das Basismodul. Das Am2 ging leider nicht wirklich günstig her.
Ich habe zum Programmieren eine Frage. Als Beispiel habe ich mir dein Programm angesehen. Da hast du vor den Dosierpumpen ein Stromstoßrelais eingebaut. Was macht das? Und dann habe ich gesehen, dass du die Pumpen und das Licht mit den Cursortasten ein- und ausschalten kannst?! Wenn ich das bei mir auch vorsehe und das Programm an die Logo schicke passiert beim Druck auf die Cursortasten nichts. Ich komme nur in recht komische Menüs.

Viele Grüße

Korbi

Pingback von Korbi am 10. April 2010 um 15:56
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Die Bedienung mit den Cursortasten erfolgt bei gehaltener ESC Taste. Das ist leider siemenstechnisch so vorgegeben, da du ja das Teil sonst auch mit Tasten programmieren kannst. Das Stromstoßrelais bei den Dosierpumpen dient dazu, dass die Pumpen täglich im Wechsel betrieben werden. Wollte nur 2 einzelne Zeitschaltuhren vermeiden, außerdem geht es ja durch die ungerade Tagesanzahl der Woche nicht gut auf 😉 Hoffe habe mich verständlich ausgedrückt!

Pingback von Marco Kulow am 10. April 2010 um 21:31
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hallo Marco,

verstanden, danke! Eins noch: Kann ich das Display auch irgendwie programmieren, dass ich z.B. immer Datum und Uhrzeit angezeigt bekomme? Bei mir steht nur Programm, Karte, Setup und Start/Stop oder so ähnlich drin.

Pingback von Korbi am 11. April 2010 um 08:41
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Korbi, einfach einen Meldetext mit einer offenen Klemme einrichten, hab mal kurz ein screen von meinem gemacht! Hier müßtest du die Werte mit Datum und Uhrzeit ersetzen.
http://img641.imageshack.us/img641/2988/anzeigek.jpg

Pingback von Marco Kulow am 11. April 2010 um 08:48
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Marco,

könntest du einmal genau schreiben welches Logo Basis Modul du benutzt ?

Viele Grüße

Lars

Pingback von Lars am 21. August 2011 um 15:43
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Lars,

ich nutze 24V RC 0BA5, würde aber gern bald auf eine 0BA6 wechseln, zwecks Textdisplay. Allerdings fehlt mir derzeit dafür das nötige Kleingeld!

Grüße Marco

Pingback von Marco Kulow am 21. August 2011 um 16:03
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hi Marco,

ja die sind ja nicht grade billig. Weißt du ob sich die LOGO! 12/24RC 0BA2 auch für solche Zwecke nutzen lässt ? Sie soll einfach nur Licht ein/aus und Düngerpumpen ein/aus können. Evtl. soll sie später noch PH und Temperatur messen.

Viele Grüße und danke für die Antwort 🙂

Lars

Pingback von Lars am 21. August 2011 um 16:42
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Das geht natürlich auch mit einer 0BA2, das einzige Problem was ich mit einer 0BA2 hatte, war das ich die Cursortasten nicht programmieren konnte. Aber für eine Sekundengenaue Schaltung verschiedener Verbraucher reicht sie vollkommen aus. Eventuell muss man man sich für Manualbetrieb dann noch ein paar Schalter basteln oder Sicherungsschalter verwenden.

Pingback von Marco Kulow am 21. August 2011 um 17:05
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hallo,
im Handel findet man oft sogenannte Startersets,
diese enthalten die Software, das Kabel und eine 0AA6…
Worin unterscheidet sich die 0AA6 von der 0AB6???

Pingback von Olli K. am 22. Dezember 2011 um 20:01
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

also meines Wissens ist die Kennung 0aa* nur die Bezeichnung des kits, welches dann aber eine 0BA* beinhaltet.

hier das Beispiel bei reichelt:

http://www.reichelt.de/?ARTICLE=115051;PROVID=2028;&utm_source=Preisvergleich&utm_medium=CPC&utm_campaign=google_feed

Pingback von Marco Kulow am 23. Dezember 2011 um 00:20
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Hallo,
Ich betreibe auch ein Aquarium ( Seewasser ) mit einer Logo Steuerung,mich interesiert wie du die 0-10V Dimmung der Leuchtbalken (Sonnenauf/untergang, Wolkensimulation, Veränderung der Beleuchtungslänge übers Jahr) realisiert hast.

Sicherlich verwendest du ein AM2 AQ ich würde mich über ein par Infos ( Schaltplahn 🙂 ) sehr freuen.

Weiter so mit deiner Seite gefälli wir sehr gut 🙂

Pingback von Stefan Schneider am 28. Februar 2012 um 13:44
comment_type == "trackback" || $comment->comment_type == "pingback" || ereg("", $comment->comment_content) || ereg("", $comment->comment_content)) { ?>
Trackbacks & Pingbacks

Wer kann mir bei meiner Logo Programmierung helfen ?
Habe alles am laufen mit 8 kanälen bis auf die PH Messung habe einen HANNA Mini PH Regler mit 230V 4-20ma schreiberausgang mit dem ich in die logo gehe um auf dem TD Den Ph anzuzeigen was aber nicht geht liegt am eingang oder ofset ? der rest geht die steckdosedes MV vom Co2 lauft über den Potentialfreien kontakt des Reglers Sprich die Zeitschaltuhr geht auf Q3 von dort auf den Potentialfreien Kontakt von dort auf die Steckdose vom MV Gruß Michael werkann mir da helfen kann auch gerne den Schaltplan per Email verschicken

Pingback von Michael Schneider am 19. Februar 2013 um 16:51
Ein Kommentar hinterlassen
Erlaubte Tags : <blockquote>, <p>, <code>, <em>, <small>, <ul>, <li>, <ol>, <a href=>..


 Name


 Mail (wird nicht veröffentlicht)


 Website

Bitte beachten sie, dass ihr Kommentar möglicherweise erst freigeschaltet werden muss.

Archives

Page loaded in 0.650264s